<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.enquirerdemocrat.com/wp-content/cache/borlabs_cache/1/js/3700484e9a27be73d654dd728a78de6ebca5d9e5_https.js" as="script">
<link rel="preload" href="https://www.enquirerdemocrat.com/wp-content/cache/borlabs_cache/1/css/b82de785cb7eaf8bab0cea0890a4fd30d34da15e_https.css" as="style">
<link rel="stylesheet" href="https://www.enquirerdemocrat.com/wp-content/cache/borlabs_cache/1/css/b82de785cb7eaf8bab0cea0890a4fd30d34da15e_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.enquirerdemocrat.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.enquirerdemocrat.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.enquirerdemocrat.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Carlinville and Staunton boys, Gillespie girls win at Terry Todt Shootout &#8211; Enquirer Democrat</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Feed" href="https://www.enquirerdemocrat.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Enquirer Democrat &raquo; Comments Feed" href="https://www.enquirerdemocrat.com/comments/feed/" /> <meta property="og:title" content="Carlinville and Staunton boys, Gillespie girls win at Terry Todt Shootout"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.enquirerdemocrat.com/2022/12/14/carlinville-and-staunton-boys-gillespie-girls-win-at-terry-todt-shootout/"/><meta property="og:site_name" content="Enquirer Democrat"/><meta property="og:image" content="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-1-web.jpg"/> <style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style>                      <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.enquirerdemocrat.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                       <link rel="https://api.w.org/" href="https://www.enquirerdemocrat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.enquirerdemocrat.com/wp-json/wp/v2/posts/54673" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.enquirerdemocrat.com/xmlrpc.php?rsd" /> <link rel='prev' title='Jake Schwartz wins at PORTA wrestling invitational' href='https://www.enquirerdemocrat.com/2022/12/14/jake-schwartz-wins-at-porta-wrestling-invitational/' /> <link rel="canonical" href="https://www.enquirerdemocrat.com/2022/12/14/carlinville-and-staunton-boys-gillespie-girls-win-at-terry-todt-shootout/" /> <link rel='shortlink' href='https://www.enquirerdemocrat.com/?p=54673' /> <link rel="alternate" type="application/json+oembed" href="https://www.enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enquirerdemocrat.com%2F2022%2F12%2F14%2Fcarlinville-and-staunton-boys-gillespie-girls-win-at-terry-todt-shootout%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.enquirerdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.enquirerdemocrat.com%2F2022%2F12%2F14%2Fcarlinville-and-staunton-boys-gillespie-girls-win-at-terry-todt-shootout%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.enquirerdemocrat.com/wp-content/uploads/2022/02/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=7e2cc0ceef7bb679c91d8661bb1102c1' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.enquirerdemocrat.com/wp-content/cache/borlabs_cache/1/js/3700484e9a27be73d654dd728a78de6ebca5d9e5_https.js"></script></head> <body class="post-template-default single single-post postid-54673 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"><div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.enquirerdemocrat.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52863 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=af5c12c6-225e-4843-9ac8-3551736ee82b" class="nav-link">Enquirer Democrat</a></li> <li id="menu-item-52864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52864 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=baea656b-00aa-4eb9-9101-5a7bde5dd0ed" class="nav-link">Coal Country Times</a></li> <li id="menu-item-52873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52873 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=4d04138b-0ada-4a6b-a8db-3aa489fb3758" class="nav-link">Enquirer Express</a></li> <li id="menu-item-52862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52862 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=56f22103-2794-4d6e-9f83-4e86475541d4" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=af5c12c6-225e-4843-9ac8-3551736ee82b&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-52866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52866 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=af5c12c6-225e-4843-9ac8-3551736ee82b&#038;view=archives" class="nav-link">Enquirer Democrat</a></li> <li id="menu-item-52865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52865 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=baea656b-00aa-4eb9-9101-5a7bde5dd0ed&#038;view=archives" class="nav-link">Coal Country Times</a></li> <li id="menu-item-52874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52874 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=48048e07-23a1-4f2b-95c0-af01e3751b41" class="nav-link">Enquirer Express</a></li> <li id="menu-item-52867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52867 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?view=archives&#038;Edition=efc08cd5-04dc-47bc-81ee-329696f7fbeb" class="nav-link">Special Sections</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/mcednews/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:info@enquirerdemocrat.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-centered fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="https://schema.org/WPHeader" role="banner"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-12 fl-page-header-logo-col"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="https://schema.org/Organization"> <a href="https://www.enquirerdemocrat.com/" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/04/New-Banner.jpg" data-retina="" title="" alt="Enquirer Democrat" /><meta itemprop="name" content="Enquirer Democrat" /></a> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav fl-nav navbar navbar-default navbar-expand-md" aria-label="Header Menu" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" role="navigation"> <button type="button" class="navbar-toggle navbar-toggler" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu fl-theme-menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.enquirerdemocrat.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767 nav-item"><a href="https://www.enquirerdemocrat.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766 nav-item"><a href="https://www.enquirerdemocrat.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.enquirerdemocrat.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a href="#" class="nav-link">E-Editions</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div> <ul class="sub-menu"> <li id="menu-item-52860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52860 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=af5c12c6-225e-4843-9ac8-3551736ee82b" class="nav-link">Enquirer Democrat</a></li> <li id="menu-item-52861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52861 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=baea656b-00aa-4eb9-9101-5a7bde5dd0ed" class="nav-link">Coal Country Times</a></li> <li id="menu-item-52876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52876 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=4d04138b-0ada-4a6b-a8db-3aa489fb3758" class="nav-link">Enquirer Express</a></li> <li id="menu-item-52859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52859 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=56f22103-2794-4d6e-9f83-4e86475541d4" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=af5c12c6-225e-4843-9ac8-3551736ee82b&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.enquirerdemocrat.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.enquirerdemocrat.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div> <ul class="sub-menu"> <li id="menu-item-53254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53254 nav-item"><a href="https://www.enquirerdemocrat.com/capital-news-illinois/" class="nav-link">Capital News Illinois</a></li> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.enquirerdemocrat.com/illinois-news/" class="nav-link">Illinois News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.enquirerdemocrat.com/carlinville-news/" class="nav-link">Carlinville News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.enquirerdemocrat.com/carlinville-cavaliers-news/" class="nav-link">Carlinville Cavaliers News</a></li> <li id="menu-item-52837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52837 nav-item"><a href="https://www.enquirerdemocrat.com/blackburn-college-sports/" class="nav-link">Blackburn College Sports</a></li> </ul> </li> <li id="menu-item-52852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-52852 nav-item"><a href="#" class="nav-link">Forms</a><div class="fl-submenu-icon-wrap"><span class="fl-submenu-toggle-icon"></span></div> <ul class="sub-menu"> <li id="menu-item-52853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52853 nav-item"><a href="https://www.enquirerdemocrat.com/special-events-announcement-form/" class="nav-link">Special Events Announcement Form</a></li> <li id="menu-item-52854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52854 nav-item"><a href="https://www.enquirerdemocrat.com/birth-announcement-form/" class="nav-link">Birth Announcement Form</a></li> </ul> </li> <li id="menu-item-52772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52772 nav-item"><a href="http://www.enquirerdemocrat.com/church-directory/" class="nav-link">Church Directory</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.enquirerdemocrat.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-54673 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="fl-post-54673" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Carlinville and Staunton boys, Gillespie girls win at Terry Todt Shootout </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.enquirerdemocrat.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-12-14">December 14, 2022</span></div><meta itemprop="image" content="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-1-web.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_54674" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-54674" loading="lazy" class="size-large wp-image-54674" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-1-web-1024x1024.jpg" alt="" width="1024" height="1024" srcset="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-1-web-1024x1024.jpg 1024w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-1-web-300x300.jpg 300w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-1-web-768x768.jpg 768w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-1-web.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-54674" class="wp-caption-text">Staunton High School basketball player Luke DeWitt attempts a jumpshot at the fourth annual Terry Todt Shootout in Hillsboro Dec. 10. Staunton defeated Edinburg, 51-43. Enquirer~Democrat photo by Jackson Wilson.</p></div> <p>&nbsp;</p> <p><strong>By JACKSON WILSON</strong><br /> <em>Enquirer Democrat Reporter</em></p> <p>At the fourth annual Terry Todt Shootout, the Carlinville High School boys’ basketball team found its way into the win column, along with the Staunton boys and the Gillespie girls Dec. 10 in Hillsboro.</p> <p>The North Mac boys and Carlinville girls additionally took part in the all-day event that featured an eight-game showcase. Those teams fell short of victories, but were still able to provide hoops entertainment in honor of the long-time WSMI radio broadcaster that had provided play-by-play and insight of student athletes for the past four decades up until his passing in 2019.</p> <p>All proceeds, which were raised via admissions, donations, raffles and half-court shot contests, were made out to the Montgomery County Cancer Association &#8211; one of the organizations that Todt had cherished the most during his battle against the disease.</p> <p style="text-align: center;"><strong>Carlinville 46, Arcola 25</strong></p> <p>Over the past couple of seasons, Ryenn Hart had usually been the player that sparked Carlinville when the team was in need of a spark.</p> <p>The senior rose up and did it again for CHS against Arcola.</p> <p>The Cavaliers, losers of four forgettable games in a row, jumped out to a 15-5 lead in the first eight minutes, with Hart connecting on a trio of threes.</p> <p>Hart scored 17 points and Carlinville cruised to victory, 46-25.</p> <p style="text-align: center;"><strong>Staunton 51, Edinburg 43</strong></p> <p>Staunton got off to a rough start, but pushed back and countered the slump with a 31-15 run in the second and third quarters combined.</p> <p>The Bulldogs constructed a 13-point foundation and outlasted Edinburg, 51-43.</p> <p>Staunton improved to 3-3 with the win.</p> <p style="text-align: center;"><strong>Gillespie 59, Lincolnwood 41</strong></p> <p style="text-align: left;">Mia Brawner, Delaney Taylor and Emily Schoen once again proved themselves as a ‘Big Three’ for Kevin Gray’s Gillespie Miners against Lincolnwood.</p> <p style="text-align: left;">The game may have been scheduled early in the morning at 9 a.m., but Gillespie was well awake and ready to go.</p> <p style="text-align: left;">Brawner poured in 15 points. Taylor added 12 tallies and Schoen contributed 10 points in a 59-41 victory.</p> <p style="text-align: left;">By halftime, the Miners already had 33 points on the board, leading by 15.</p> <p style="text-align: center;"><strong>Nokomis 47, Carlinville 29</strong></p> <p style="text-align: left;">The Carlinville girls managed to remain within single digits of Nokomis for a time, but veteran leadership, overall stamina and a vast array of shooting eventually won the day for the Lady Redskins against the young Cavaliers.</p> <p style="text-align: left;">Nokomis, one of the favorites to win the Carlinville Holiday Tournament, pummeled CHS, 47-29, and handed the Cavaliers their fourth consecutive defeat.</p> <p style="text-align: left;">Carlinville fell to 1-7 on the year.</p> <p style="text-align: center;"><strong>Nokomis 39, North Mac 17</strong></p> <p style="text-align: left;">Nothing was working for North Mac’s boys against a stubborn Nokomis defense. The Panthers had 15 turnovers, they shot under 33 percent from the floor and were outworked for almost every loose ball in a rough 39-17 loss that dropped their record to 4-6.</p> <p style="text-align: center;"><strong>Other T. Todt shootout results</strong><br /> Hillsboro 51, Litchfield 17 (girls)<br /> Lincolnwood 58, Litchfield 54 (boys)<br /> Hillsboro 67, East Alton-Wood River 62 (boys)</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.enquirerdemocrat.com/2022/12/14/carlinville-and-staunton-boys-gillespie-girls-win-at-terry-todt-shootout/" data-a2a-title="Carlinville and Staunton boys, Gillespie girls win at Terry Todt Shootout"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.enquirerdemocrat.com%2F2022%2F12%2F14%2Fcarlinville-and-staunton-boys-gillespie-girls-win-at-terry-todt-shootout%2F&amp;linkname=Carlinville%20and%20Staunton%20boys%2C%20Gillespie%20girls%20win%20at%20Terry%20Todt%20Shootout" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.enquirerdemocrat.com%2F2022%2F12%2F14%2Fcarlinville-and-staunton-boys-gillespie-girls-win-at-terry-todt-shootout%2F&amp;linkname=Carlinville%20and%20Staunton%20boys%2C%20Gillespie%20girls%20win%20at%20Terry%20Todt%20Shootout" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.enquirerdemocrat.com/category/sports/" rel="category tag">Sports</a></div></div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.enquirerdemocrat.com/2022/12/14/jake-schwartz-wins-at-porta-wrestling-invitational/" rel="bookmark" title="Jake Schwartz wins at PORTA wrestling invitational"> <img width="300" height="300" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Wrestling-thumbnail-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Wrestling-thumbnail-300x300.jpg 300w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Wrestling-thumbnail-1024x1024.jpg 1024w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Wrestling-thumbnail-768x768.jpg 768w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Wrestling-thumbnail.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.enquirerdemocrat.com/2022/12/14/jake-schwartz-wins-at-porta-wrestling-invitational/" rel="bookmark" title="Jake Schwartz wins at PORTA wrestling invitational">Jake Schwartz wins at PORTA wrestling invitational</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.enquirerdemocrat.com/2022/12/14/chs-runners-of-the-year-honored/" rel="bookmark" title="CHS Runners of the Year honored"> <img width="300" height="300" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Cross-country-web-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Cross-country-web-300x300.jpg 300w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Cross-country-web-1024x1021.jpg 1024w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Cross-country-web-768x766.jpg 768w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Cross-country-web.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.enquirerdemocrat.com/2022/12/14/chs-runners-of-the-year-honored/" rel="bookmark" title="CHS Runners of the Year honored">CHS Runners of the Year honored</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 14, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.enquirerdemocrat.com/2022/12/07/area-teams-in-terry-todt-shootout-vs-cancer-dec-10-in-hillsboro/" rel="bookmark" title="Area teams in Terry Todt Shootout vs. Cancer Dec. 10 in Hillsboro"> <img width="300" height="300" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-pic-1-web-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-pic-1-web-300x300.jpg 300w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Terry-Todt-pic-1-web.jpg 584w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.enquirerdemocrat.com/2022/12/07/area-teams-in-terry-todt-shootout-vs-cancer-dec-10-in-hillsboro/" rel="bookmark" title="Area teams in Terry Todt Shootout vs. Cancer Dec. 10 in Hillsboro">Area teams in Terry Todt Shootout vs. Cancer Dec. 10 in Hillsboro</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.enquirerdemocrat.com/2022/12/07/hs-boys-basketball-greenfield-northwestern-hot-carlinville-not-southwestern-and-north-mac-rally/" rel="bookmark" title="HS boys’ basketball: Greenfield-Northwestern hot, Carlinville not; Southwestern and North Mac rally">HS boys’ basketball: Greenfield-Northwestern hot, Carlinville not; Southwestern and North Mac rally</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.enquirerdemocrat.com/2022/12/07/hs-girls-basketball-staunton-seven-for-seven-gillespie-takes-down-auburn/" rel="bookmark" title="HS girls’ basketball: Staunton seven for seven, Gillespie takes down Auburn"> <img width="300" height="300" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Girls-bball-pic-1-web-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Girls-bball-pic-1-web-300x300.jpg 300w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Girls-bball-pic-1-web-768x768.jpg 768w, https://www.enquirerdemocrat.com/wp-content/uploads/2022/12/Girls-bball-pic-1-web.jpg 954w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.enquirerdemocrat.com/2022/12/07/hs-girls-basketball-staunton-seven-for-seven-gillespie-takes-down-auburn/" rel="bookmark" title="HS girls’ basketball: Staunton seven for seven, Gillespie takes down Auburn">HS girls’ basketball: Staunton seven for seven, Gillespie takes down Auburn</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 7, 2022 </span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="webads_weather_widget-2" class="fl-widget widget_webads_weather_widget">  <div id="webads-weather-62626" class="widget widget-webads-weather"> <a id="webads-weather-62626-link" href="https://www.enquirerdemocrat.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-62626-temperature" class="temperature"></span> <i id="webads-weather-62626-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-62626-location" class="location"></span> <span id="webads-weather-62626-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </aside><aside id="search-2" class="fl-widget widget_search"><form aria-label="Search" method="get" role="search" action="https://www.enquirerdemocrat.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><h4 class="fl-widget-title">Business Spotlight</h4><div class="g g-1"><div class="g-dyn a-17 c-1"><img src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Fast-Stop-Online-Ad-300x250-1.jpg" /></div><div class="g-dyn a-21 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Kruse Enterprises', 1.00, {'nonInteraction': 1});" href="https://kruseenterprise.net" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Kruse Enterprises', 2.00, {'nonInteraction': 1});" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Kruse-Online-Ad-300x250-1.jpg" /></a></div><div class="g-dyn a-19 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Goodman Agency', 1.00, {'nonInteraction': 1});" href="https://kastengoodman.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Goodman Agency', 2.00, {'nonInteraction': 1});" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Goodman-Online-Ad-300x250-1.jpg" /></a></div><div class="g-dyn a-20 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Heinz Funeral Home', 1.00, {'nonInteraction': 1});" href="https://heinzfuneralhome.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Heinz Funeral Home', 2.00, {'nonInteraction': 1});" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Heinz-Funeral-Home-Online-Ad-300x250-1.jpg" /></a></div><div class="g-dyn a-15 c-5"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Victory Lane', 1.00, {'nonInteraction': 1});" href="https://teamvictorylane.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Victory Lane', 2.00, {'nonInteraction': 1});" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Victory-Lane-Online-Ad-300x250-1.jpg" /></a></div><div class="g-dyn a-16 c-6"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Costello\&#039;s', 1.00, {'nonInteraction': 1});" href="https://costelloauto.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Costello\&#039;s', 2.00, {'nonInteraction': 1});" src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Costellos-Automotive-Online-Ad-300x250-1.jpg" /></a></div><div class="g-dyn a-18 c-7"><img src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Don-Smith-Paints-Online-Ad-300x250-1.jpg" /></div><div class="g-dyn a-22 c-8"><img src="https://www.enquirerdemocrat.com/wp-content/uploads/2022/03/Macs-Auto-Online-Ad-300x250-1.jpg" /></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/mcednews/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  <div id="displayAdDirLink"><h3><a href="https://www.enquirerdemocrat.com/2561/advertiser-directory">View All Advertisers</a></h3></div></aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Enquirer Democrat</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.enquirerdemocrat.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.enquirerdemocrat.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-230"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-52857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52857"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=af5c12c6-225e-4843-9ac8-3551736ee82b">Enquirer Democrat</a></li> <li id="menu-item-52856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52856"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=baea656b-00aa-4eb9-9101-5a7bde5dd0ed">Coal Country Times</a></li> <li id="menu-item-52877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52877"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=4d04138b-0ada-4a6b-a8db-3aa489fb3758">Enquirer Express</a></li> <li id="menu-item-52858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-52858"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=56f22103-2794-4d6e-9f83-4e86475541d4">Special Sections</a></li> </ul> </li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="https://2561.newstogo.us/editionviewer/default.aspx?Publication=af5c12c6-225e-4843-9ac8-3551736ee82b&#038;view=subscribe">Subscribe</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.enquirerdemocrat.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.enquirerdemocrat.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.enquirerdemocrat.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.enquirerdemocrat.com/photos/">Photo Galleries</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <img alt="Cleantalk Pixel" id="apbct_pixel" style="display: none;" src="https://moderate2.cleantalk.org/pixel/f81f29ebacd3053333a18069dbd48ac0.gif">             
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.51728797 sec
Time to load cache: 0.558743
Cache file created on: 2022-12-14T19:25:53+00:00
Current time: 2022-12-14T20:25:26+00:00
-->